logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

2 Страницы<12
Опции
К последнему сообщению К первому непрочитанному
Offline veb  
#21 Оставлено : 4 декабря 2018 г. 8:20:39(UTC)
veb

Статус: Активный участник

Группы: Участники
Зарегистрирован: 22.01.2017(UTC)
Сообщений: 58
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 11 раз
Поблагодарили: 1 раз в 1 постах
В общем не работает
нескончаемая боль с эцп на маке Brick wall

может в настройках конфига опять надо что-то менять?
Offline Александр Лавник  
#22 Оставлено : 4 декабря 2018 г. 8:26:26(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 697
Мужчина
Российская Федерация

Сказал «Спасибо»: 8 раз
Поблагодарили: 147 раз в 142 постах
Автор: veb Перейти к цитате
В общем не работает
нескончаемая боль с эцп на маке Brick wall

может в настройках конфига опять надо что-то менять?

Добрый день.

Уточните, пожалуйста, что именно у Вас не работает?
Техническую поддержку оказываем тут
Наша база знаний
Offline veb  
#23 Оставлено : 4 декабря 2018 г. 12:19:37(UTC)
veb

Статус: Активный участник

Группы: Участники
Зарегистрирован: 22.01.2017(UTC)
Сообщений: 58
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 11 раз
Поблагодарили: 1 раз в 1 постах
Не работает крипто фокс на маке.
На сайте налога пытаюсь войти в лк юл. пишет:


Secure Connection Failed

An error occurred during a connection to lkul.nalog.ru. SSL peer was unable to negotiate an acceptable set of security parameters. Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Learn more…
Offline Русев Андрей  
#24 Оставлено : 6 декабря 2018 г. 8:50:09(UTC)
Русев Андрей

Статус: Сотрудник

Группы: Администраторы, Участники
Зарегистрирован: 16.04.2008(UTC)
Сообщений: 471

Сказал(а) «Спасибо»: 1 раз
Поблагодарили: 75 раз в 63 постах
Попробуйте отключить поддержку TLS 1.1 и TLS 1.2 на клиенте, должно помочь:
Код:
/opt/cprocsp/sbin/cpconfig -ini '\config\parameters\Protocols\TLS 1.1\Client' -add long Enabled 0
/opt/cprocsp/sbin/cpconfig -ini '\config\parameters\Protocols\TLS 1.2\Client' -add long Enabled 0
Техническую поддержку оказываем тут.
Наша база знаний.
Offline veb  
#25 Оставлено : 6 декабря 2018 г. 16:31:26(UTC)
veb

Статус: Активный участник

Группы: Участники
Зарегистрирован: 22.01.2017(UTC)
Сообщений: 58
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 11 раз
Поблагодарили: 1 раз в 1 постах
выполнил

macos-10:~ admin$ sudo /opt/cprocsp/sbin/cpconfig -ini '\config\parameters\Protocols\TLS 1.1\Client' -add long Enabled 0
Password:
macos-10:~ admin$ sudo /opt/cprocsp/sbin/cpconfig -ini '\config\parameters\Protocols\TLS 1.2\Client' -add long Enabled 0
macos-10:~ admin$


не помогло
и настройки тоже не помогли

UserPostedImage
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
2 Страницы<12
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.