Ключевое слово в защите информации
КЛЮЧЕВОЕ СЛОВО
в защите информации
Наши способы организации безопасного удалённого доступа к рабочим местам и корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

35 Страницы«<32333435>
Опции
К последнему сообщению К первому непрочитанному
Offline pd  
#661 Оставлено : 24 апреля 2021 г. 20:20:56(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,149
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 192 раз в 165 постах
Автор: pd Перейти к цитате

Ошибку воспроизвели, вероятно она связана с очередными усилениями безопасности в песочнице современных ОС, будем разбираться.

Пользователей CSP 5.0 ошибка не задела, только CSP 4.0.

Также спасает запуска браузера без песочницы: chrome.exe --no-sandbox

Выяснили, что модуль Network в Chromium с 90 версии был помещён в песочницу, то есть теперь к библиотекам уровня Network предъявляются повышенные требования.

Все версии CSP 5.0 удовлетворяют данным требованиям, CSP 4.0 к сожалению нет.

Поэтому всем пользователям CSP 4.0 для работы TLS в браузере Chromium-Gost версии 90 и выше рекомендуется просто перейти на 5.0, первая сертифицированная версия 5.0.11455 поддерживает приобретённые лицензии от CSP 4.0 в полном объёме.
Знания в базе знаний, поддержка в техподдержке
thanks 2 пользователей поблагодарили pd за этот пост.
Dmitry1080 оставлено 24.04.2021(UTC), nickm оставлено 25.04.2021(UTC)
Offline VVTarasov  
#662 Оставлено : 26 апреля 2021 г. 9:17:44(UTC)
VVTarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 27.06.2016(UTC)
Сообщений: 14
Российская Федерация
Откуда: Курская область

Поблагодарили: 1 раз в 1 постах
Да, --no-sandbox помог. Только при запуске в активной вкладке появляется:
"Вы используете неподдерживаемый флаг командной строки --no-sandbox. Стабильность и безопасность будут нарушены."
Но сайты открываются.

Попробую обновиться до CSP 5.0, если ключ от 4-ки с УФК подойдет, то хорошо...
Offline VVTarasov  
#663 Оставлено : 26 апреля 2021 г. 9:49:58(UTC)
VVTarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 27.06.2016(UTC)
Сообщений: 14
Российская Федерация
Откуда: Курская область

Поблагодарили: 1 раз в 1 постах
Блин, поставил 5.0 R2 (5.0.11944) ключи от 4-ки не подходят...
И после выбора сертификата на сайтах появляется та же ошибка ERR_SSL_PROTOCOL_ERROR

Отредактировано пользователем 26 апреля 2021 г. 10:17:45(UTC)  | Причина: Не указана

Offline Андрей *  
#664 Оставлено : 26 апреля 2021 г. 10:24:06(UTC)
Андрей *

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 10,226
Мужчина
Российская Федерация

Сказал «Спасибо»: 376 раз
Поблагодарили: 1515 раз в 1165 постах
Автор: VVTarasov Перейти к цитате
Блин, поставил 5.0 R2 (5.0.11944) ключи от 4-ки не подходят...
И после выбора сертификата на сайтах появляется та же ошибка ERR_SSL_PROTOCOL_ERROR


Необходима сборка: 5.0.11455
Техническую поддержку оказываем тут
Наша база знаний
Offline nickm  
#665 Оставлено : 26 апреля 2021 г. 10:26:23(UTC)
nickm

Статус: Активный участник

Группы: Участники
Зарегистрирован: 31.05.2016(UTC)
Сообщений: 194

Сказал(а) «Спасибо»: 43 раз
Поблагодарили: 36 раз в 34 постах
Автор: VVTarasov Перейти к цитате
Блин, поставил 5.0 R2 (5.0.11944) ключи от 4-ки не подходят...

Автор: pd Перейти к цитате
первая сертифицированная версия 5.0.11455 поддерживает приобретённые лицензии от CSP 4.0 в полном объёме.



Автор: VVTarasov Перейти к цитате
И после выбора сертификата на сайтах появляется та же ошибка ERR_SSL_PROTOCOL_ERROR

Хмм, у Меня с "5.0.11455" всё работает:

UserPostedImage
Offline VVTarasov  
#666 Оставлено : 26 апреля 2021 г. 10:47:55(UTC)
VVTarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 27.06.2016(UTC)
Сообщений: 14
Российская Федерация
Откуда: Курская область

Поблагодарили: 1 раз в 1 постах
Автор: pd Перейти к цитате

Поэтому всем пользователям CSP 4.0 для работы TLS в браузере Chromium-Gost версии 90 и выше рекомендуется просто перейти на 5.0, первая сертифицированная версия 5.0.11455 поддерживает приобретённые лицензии от CSP 4.0 в полном объёме.

Подошел на версию 5.0.11455 один из ключей из УФК на версию 4.0.9842. Сейчас проверю сайты.

EDIT: Да, с 5.0.11455 всё открывается, как надо. Всем спасибо за помощь.

Отредактировано пользователем 26 апреля 2021 г. 10:51:10(UTC)  | Причина: Не указана

Offline pd  
#667 Оставлено : 27 апреля 2021 г. 18:05:15(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,149
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 192 раз в 165 постах
Знания в базе знаний, поддержка в техподдержке
Offline EnterNity  
#668 Оставлено : 6 мая 2021 г. 8:48:52(UTC)
EnterNity

Статус: Новичок

Группы: Участники
Зарегистрирован: 06.05.2021(UTC)
Сообщений: 1
Российская Федерация
Откуда: Волгоград

Добрый день!
Начиная с 90й версии недоступен сайт криптопро, а так же, согласно инструкции, нужно зайти на сайт https://gost.cryptopro.ru/ , что в итоге также выдает ошибку (в прикреплении) Ошибка
Ошибка

В 89й все отлично работает. В чем может быть проблема?
Offline pd  
#669 Оставлено : 6 мая 2021 г. 9:51:28(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,149
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 192 раз в 165 постах
Автор: EnterNity Перейти к цитате
Добрый день!
Начиная с 90й версии недоступен сайт криптопро, а так же, согласно инструкции, нужно зайти на сайт https://gost.cryptopro.ru/ , что в итоге также выдает ошибку (в прикреплении) Ошибка
Ошибка

В 89й все отлично работает. В чем может быть проблема?

Ответ был очень близко: https://www.cryptopro.ru...&m=124441#post124441


Знания в базе знаний, поддержка в техподдержке
Offline tarasov  
#670 Оставлено : 6 мая 2021 г. 11:01:08(UTC)
tarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 26.01.2012(UTC)
Сообщений: 24
Откуда: Ростовская область

Сказал(а) «Спасибо»: 7 раз
Поблагодарили: 2 раз в 2 постах
Здравствуйте. Не работает синхронизация в Хромиум-ГОСТ. У меня версия 89.0.4389.114 (Официальная сборка), Альт Рабочая станция 9 x64. Установил под Windows - та же ситуация. В сам Гугл-аккаунт вход происходит, а синхронизация Хромиум-Гост - нет.
https://c.radikal.ru/c13/2105/5b/8f647ec18c92.png
thanks 1 пользователь поблагодарил tarasov за этот пост.
Sergey A. оставлено 11.05.2021(UTC)
Offline Sergey A.  
#671 Оставлено : 11 мая 2021 г. 4:32:36(UTC)
Sergey A.

Статус: Новичок

Группы: Участники
Зарегистрирован: 07.08.2018(UTC)
Сообщений: 8
Российская Федерация
Откуда: г. Биробиджан

Сказал(а) «Спасибо»: 4 раз
Имеется не понятная для меня ситуация. С одной стороны тоже, что и у tarasov, (у меня стоит Версия 89.0.4389.90 (Официальная сборка), (64 бит)) но с другой, есть ещё один ПК, с точно такой же сборкой и там всё нормально.

Единственное что, может просто совпадение, но на ПК с проблемой - сменил пользователю пароль, и сразу же словил отвал синхронизации.

Пробовал в хромиуме создавать новые профили - не помогло. В закладке в гугл вхожу, на самом сайте появляется пункт управления акком и доступно всё что нужно, но хромиум этого не видит и говорит, что нужно войти в аккаунт

Кто-нибудь сталкивался с таким?

ВАЖНОЕ!!! Оригинальный хром - на этом же, проблемном ПК, заходит

Отредактировано пользователем 11 мая 2021 г. 11:53:35(UTC)  | Причина: Не указана

Offline rmnisv  
#672 Оставлено : 11 мая 2021 г. 12:20:52(UTC)
rmnisv

Статус: Новичок

Группы: Участники
Зарегистрирован: 18.05.2020(UTC)
Сообщений: 2

Здравствуйте! Та же история, что и у коллег tarasov и Sergey A.. Была необходимость отключить синхронизацию в предпоследней версии, после отключения удалил ее. При установке последней версии та же петрушка, как и написали коллеги. Попробовал четыре последние версии - не синхронизируется.
При этом Гугл Хром синхронизируется без проблем, а простой Хромиум и Хромиум Гост - ни в какую.
КриптоПро CSP 4.0.9963, 64-разрядная семерка.
Не может ли проблема быть как-то связана с этой историей: https://www.ixbt.com/new...gle-chromium-chrome.html

Offline pd  
#673 Оставлено : 12 мая 2021 г. 0:55:15(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,149
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 192 раз в 165 постах
Знания в базе знаний, поддержка в техподдержке
Offline Ookami  
#674 Оставлено : 20 мая 2021 г. 11:12:38(UTC)
Ookami

Статус: Новичок

Группы: Участники
Зарегистрирован: 20.05.2021(UTC)
Сообщений: 2
Российская Федерация

Сказал(а) «Спасибо»: 1 раз
Здравствуйте.
После обновления КриптоПро CSP до версии 5.0.11455, нет возможности подписать документы в ГИСах (ЭБ, СУФД, Закупки и т.д.), судя по всему отвалился плагин.
ОС Win10 (20H2).
Chromium Gost 90.0.4430.212 (Официальная сборка)(32 бит)
Што делать и кудЫ бечь? ©
Offline two_oceans  
#675 Оставлено : 20 мая 2021 г. 12:20:30(UTC)
two_oceans

Статус: Эксперт

Группы: Участники
Зарегистрирован: 05.03.2015(UTC)
Сообщений: 1,219
Российская Федерация
Откуда: Иркутская область

Сказал(а) «Спасибо»: 80 раз
Поблагодарили: 285 раз в 269 постах
Добрый день.
Вопрос похоже немного не по теме Хромиума ГОСТ. Обратите внимание, что:
1) 5.0.11455 вышла в мае 2019 года (в том числе достаточно долго сертифицировалась) и вряд ли совместима с Windows 10 (20H2), была совместима с Десяткой до версии примерно 2017-2018 года. Обновитесь до последней сборки КриптоПро CSP 5.0 если устанавливаете новые ОС. Да, там новая система лицензий, но если нужно все новое - что поделать;
2) после любого обновления версии криптопровайдера рекомендуется (а если меняется первая цифра версии - обязательно) переустанавливать плагин.
thanks 1 пользователь поблагодарил two_oceans за этот пост.
Ookami оставлено 21.05.2021(UTC)
Offline Ookami  
#676 Оставлено : 20 мая 2021 г. 12:59:24(UTC)
Ookami

Статус: Новичок

Группы: Участники
Зарегистрирован: 20.05.2021(UTC)
Сообщений: 2
Российская Федерация

Сказал(а) «Спасибо»: 1 раз
Автор: two_oceans Перейти к цитате
Добрый день.
Вопрос похоже немного не по теме Хромиума ГОСТ. Обратите внимание, что:
1) 5.0.11455 вышла в мае 2019 года (в том числе достаточно долго сертифицировалась) и вряд ли совместима с Windows 10 (20H2), была совместима с Десяткой до версии примерно 2017-2018 года. Обновитесь до последней сборки КриптоПро CSP 5.0 если устанавливаете новые ОС. Да, там новая система лицензий, но если нужно все новое - что поделать;
2) после любого обновления версии криптопровайдера рекомендуется (а если меняется первая цифра версии - обязательно) переустанавливать плагин.


Спасибо.
1. на последнюю сборку CSP пока не можем перейти. Обновление-то шло с 4.0 на которую серийники были. Ну что же, придётся вернуться на 4.0 ¯\_(ツ)_/¯
2. Обновлялся/переустанавливал, не помогает. На тестовой странице https://cryptopro.ru/sit...ge/cades_bes_sample.html в обоих случаях "плагин не доступен".

Почему я посчитал, что это проблема в Хромиуме Гост, так это потому, что в "Гугл Хром", "Эдж","Файерфокс" и т.д. плагин на тестовой странице загружается и подписывает "Hello Word". Но в этих браузерах я не могу зайти в ЛК ГИСов. Хромиум ГОСТ в этом плане их уделал на раз-два-три)))
Offline tarasov  
#677 Оставлено : 24 мая 2021 г. 10:18:54(UTC)
tarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 26.01.2012(UTC)
Сообщений: 24
Откуда: Ростовская область

Сказал(а) «Спасибо»: 7 раз
Поблагодарили: 2 раз в 2 постах
Автор: Ookami Перейти к цитате
Но в этих браузерах я не могу зайти в ЛК ГИСов

Под Windows делаю это в Яндекс-браузере.

Отредактировано пользователем 26 мая 2021 г. 9:02:19(UTC)  | Причина: Не указана

Offline tarasov  
#678 Оставлено : 26 мая 2021 г. 9:01:31(UTC)
tarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 26.01.2012(UTC)
Сообщений: 24
Откуда: Ростовская область

Сказал(а) «Спасибо»: 7 раз
Поблагодарили: 2 раз в 2 постах
Раз Гугл отобрал возможность синхронизации, может быть добавить свою и создать отечественный браузер с поддержкой криптографии?)
Offline pd  
#679 Оставлено : 27 мая 2021 г. 23:38:38(UTC)
pd

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 1,149
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 27 раз
Поблагодарили: 192 раз в 165 постах
Знания в базе знаний, поддержка в техподдержке
Offline VVTarasov  
#680 Оставлено : 9 июня 2021 г. 9:12:06(UTC)
VVTarasov

Статус: Участник

Группы: Участники
Зарегистрирован: 27.06.2016(UTC)
Сообщений: 14
Российская Федерация
Откуда: Курская область

Поблагодарили: 1 раз в 1 постах
Версия 91.0.4472.77 (Официальная сборка), (64 бит)

Сменил пароль в акке гугла, после запуска синхронизация перешла в статус "приостановлена". Вышел в хромиум госте из акка. Снова вхожу - ввожу логин, пароль, страница меняется на гугл с авторизованным акком. Синхронизация по-прежнему отключена.

Как включить синхронизацию теперь?

EDIT: Помогло вот это:

Отредактировано пользователем 9 июня 2021 г. 10:11:36(UTC)  | Причина: Не указана

RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
35 Страницы«<32333435>
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.