logo Обзор КриптоПро NGate для защищённого доступа к корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

15 Страницы«<12131415>
Опции
К последнему сообщению К первому непрочитанному
Offline Дмитрий Пичулин  
#261 Оставлено : 19 марта 2019 г. 23:26:02(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Знания в базе знаний, поддержка в техподдержке
Offline Дмитрий Пичулин  
#262 Оставлено : 21 марта 2019 г. 18:05:12(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Знания в базе знаний, поддержка в техподдержке
Offline x09  
#263 Оставлено : 28 марта 2019 г. 12:41:29(UTC)
x09

Статус: Участник

Группы: Участники
Зарегистрирован: 26.12.2017(UTC)
Сообщений: 26
Российская Федерация

Поблагодарили: 1 раз в 1 постах
Автор: Дмитрий Пичулин Перейти к цитате


Судя по всему что-то поломали.. звук пропал в последней сборке.
Offline Дмитрий Пичулин  
#264 Оставлено : 28 марта 2019 г. 13:02:48(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Автор: x09 Перейти к цитате
Судя по всему что-то поломали.. звук пропал в последней сборке.

Опишите подробнее как это воспроизвести по шагам и на какой системе.

Желательно, чтобы получилось инструкция: делаем это и это на версии X на системе N, ожидаем это, всё работает, делаем также на версии Y не работает.

Знания в базе знаний, поддержка в техподдержке
Offline x09  
#265 Оставлено : 28 марта 2019 г. 13:47:41(UTC)
x09

Статус: Участник

Группы: Участники
Зарегистрирован: 26.12.2017(UTC)
Сообщений: 26
Российская Федерация

Поблагодарили: 1 раз в 1 постах
Автор: Дмитрий Пичулин Перейти к цитате
Автор: x09 Перейти к цитате
Судя по всему что-то поломали.. звук пропал в последней сборке.

Опишите подробнее как это воспроизвести по шагам и на какой системе.

Желательно, чтобы получилось инструкция: делаем это и это на версии X на системе N, ожидаем это, всё работает, делаем также на версии Y не работает.



AltLinux 8 платформа, всегда , с незапамятных времен все функции работали. Теперь в 73.0.3683.75 начисто пропал звук (music.yandex.ru, youtube.com, везде в браузере)

Проверено в KDE5, Mate.. на нескольких машинах. До сих пор, неделю назад, все работало.
Offline Дмитрий Пичулин  
#266 Оставлено : 28 марта 2019 г. 14:24:45(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Автор: x09 Перейти к цитате
Автор: Дмитрий Пичулин Перейти к цитате
Автор: x09 Перейти к цитате
Судя по всему что-то поломали.. звук пропал в последней сборке.

Опишите подробнее как это воспроизвести по шагам и на какой системе.

Желательно, чтобы получилось инструкция: делаем это и это на версии X на системе N, ожидаем это, всё работает, делаем также на версии Y не работает.



AltLinux 8 платформа, всегда , с незапамятных времен все функции работали. Теперь в 73.0.3683.75 начисто пропал звук (music.yandex.ru, youtube.com, везде в браузере)

Проверено в KDE5, Mate.. на нескольких машинах. До сих пор, неделю назад, все работало.

Проверили на паре машин (не AltLinux), звук есть.

Может разработчики Chromium что-то накомитили, мы звук по очевидным причинам не трогаем совсем.

Проверьте есть у вас звук в оригинальном Chromium.

Более со звуком вряд ли поможем.
Знания в базе знаний, поддержка в техподдержке
Offline x09  
#267 Оставлено : 28 марта 2019 г. 14:30:43(UTC)
x09

Статус: Участник

Группы: Участники
Зарегистрирован: 26.12.2017(UTC)
Сообщений: 26
Российская Федерация

Поблагодарили: 1 раз в 1 постах
Автор: Дмитрий Пичулин Перейти к цитате
Автор: x09 Перейти к цитате
Автор: Дмитрий Пичулин Перейти к цитате
Автор: x09 Перейти к цитате
Судя по всему что-то поломали.. звук пропал в последней сборке.

Опишите подробнее как это воспроизвести по шагам и на какой системе.

Желательно, чтобы получилось инструкция: делаем это и это на версии X на системе N, ожидаем это, всё работает, делаем также на версии Y не работает.



AltLinux 8 платформа, всегда , с незапамятных времен все функции работали. Теперь в 73.0.3683.75 начисто пропал звук (music.yandex.ru, youtube.com, везде в браузере)

Проверено в KDE5, Mate.. на нескольких машинах. До сих пор, неделю назад, все работало.

Проверили на паре машин (не AltLinux), звук есть.

Может разработчики Chromium что-то накомитили, мы звук по очевидным причинам не трогаем совсем.

Проверьте есть у вас звук в оригинальном Chromium.

Более со звуком вряд ли поможем.


Везде есть, кроме последней сборки хр-госта..

Offline x09  
#268 Оставлено : 29 марта 2019 г. 13:16:17(UTC)
x09

Статус: Участник

Группы: Участники
Зарегистрирован: 26.12.2017(UTC)
Сообщений: 26
Российская Федерация

Поблагодарили: 1 раз в 1 постах
последняя версия в которой звук работает - 71.0.3578.98, потом тишина..
Offline Дмитрий Пичулин  
#269 Оставлено : 29 марта 2019 г. 13:17:21(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Автор: x09 Перейти к цитате
последняя версия в которой звук работает - 71.0.3578.98, потом тишина..

В оригинальном Chromium проверили?
Знания в базе знаний, поддержка в техподдержке
Offline x09  
#270 Оставлено : 29 марта 2019 г. 13:50:28(UTC)
x09

Статус: Участник

Группы: Участники
Зарегистрирован: 26.12.2017(UTC)
Сообщений: 26
Российская Федерация

Поблагодарили: 1 раз в 1 постах
Автор: Дмитрий Пичулин Перейти к цитате
Автор: x09 Перейти к цитате
последняя версия в которой звук работает - 71.0.3578.98, потом тишина..

В оригинальном Chromium проверили?


Тот chromium который доступен в репозитории AltLinux более старый - Версия 61.0.3163.100, но в нем звук есть.. как и в других браузерах или плеерах.
Offline Дмитрий Пичулин  
#271 Оставлено : 29 марта 2019 г. 14:16:13(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Автор: x09 Перейти к цитате
Автор: Дмитрий Пичулин Перейти к цитате
Автор: x09 Перейти к цитате
последняя версия в которой звук работает - 71.0.3578.98, потом тишина..

В оригинальном Chromium проверили?

Тот chromium который доступен в репозитории AltLinux более старый - Версия 61.0.3163.100, но в нем звук есть.. как и в других браузерах или плеерах.

Возможно для AltLinux необходимы какие-то особенные флаги компиляции или специфическая поддержка, будем иметь ввиду вашу проблему, но с нашей стороны вердикт = won't fix.
Знания в базе знаний, поддержка в техподдержке
Offline Дмитрий Пичулин  
#272 Оставлено : 6 апреля 2019 г. 1:18:35(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Знания в базе знаний, поддержка в техподдержке
Offline Винтик  
#273 Оставлено : 6 апреля 2019 г. 6:44:13(UTC)
Винтик

Статус: Активный участник

Группы: Участники
Зарегистрирован: 20.11.2014(UTC)
Сообщений: 313

Сказал(а) «Спасибо»: 3 раз
Поблагодарили: 7 раз в 6 постах
Как сейчас с ним обстоят дела и налоговой?
Последнее время IE там совсем перестал практически работать и часто приходится
использовать Хромированый Спутник.
Но на других системах как esia.gosuslugi.ru он может давать сбой..
Понапридумывали дурные входы через разные системы, а браузер не могут
согласовать один для всех.
Как вараинт пробовал как то на обычном ХРОМе User-Agent и тупую проверку
представления что "я есть грут" но в обычном не пройдёт...
А вот в этом надо попробовать.
Offline Александр Лавник  
#274 Оставлено : 8 апреля 2019 г. 10:59:41(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,337
Мужчина
Российская Федерация

Сказал «Спасибо»: 17 раз
Поблагодарили: 288 раз в 279 постах
Автор: Винтик Перейти к цитате
Как сейчас с ним обстоят дела и налоговой?
Последнее время IE там совсем перестал практически работать и часто приходится
использовать Хромированый Спутник.
Но на других системах как esia.gosuslugi.ru он может давать сбой..
Понапридумывали дурные входы через разные системы, а браузер не могут
согласовать один для всех.
Как вараинт пробовал как то на обычном ХРОМе User-Agent и тупую проверку
представления что "я есть грут" но в обычном не пройдёт...
А вот в этом надо попробовать.

Здравствуйте.

Вход в ЛК ИП и ЛК ЮЛ на портале ФНС по прямым ссылкам (не через проверку условий) на macOS и Linux - ОК.

Вход на Госуслуги на macOS и Linux - OK.
Техническую поддержку оказываем тут
Наша база знаний
Offline Дмитрий Пичулин  
#275 Оставлено : 7 мая 2019 г. 11:57:36(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Знания в базе знаний, поддержка в техподдержке
Offline Jawerlin  
#276 Оставлено : 8 мая 2019 г. 10:15:39(UTC)
Jawerlin

Статус: Новичок

Группы: Участники
Зарегистрирован: 08.05.2019(UTC)
Сообщений: 5
Российская Федерация

Доброго времени суток!

Возник вопрос следующего характера.
Для доступа к информационным системам настроен ViPNet TLS.
При попытке входа на веб-морду TLS'а браузер Chromium на ОС семейства Linux работает как часики, но на Windows возникает ошибка "Не удается получить доступ к сайту".
Не подскажете ли в чем может быть затык? Think

Отредактировано пользователем 8 мая 2019 г. 10:42:19(UTC)  | Причина: Не указана

Offline Александр Лавник  
#277 Оставлено : 8 мая 2019 г. 10:38:12(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,337
Мужчина
Российская Федерация

Сказал «Спасибо»: 17 раз
Поблагодарили: 288 раз в 279 постах
Автор: Jawerlin Перейти к цитате
Доброго времени суток!

Возник вопрос следующего характера.
Для доступа к информационным системам настроен ViPNet TLS.
Браузер Chromium на ОС семейства Linux работает как часики, но на Windows возникает ошибка "Не удается получить доступ к сайту".
Не подскажете ли в чем может быть затык? Think

Здравствуйте.

Если на клиенте используется Windows 7, а на сервере используются только TLS 1.1 и/или TLS 1.2 , то возможно проблема в этом.
Техническую поддержку оказываем тут
Наша база знаний
Offline Jawerlin  
#278 Оставлено : 8 мая 2019 г. 11:33:09(UTC)
Jawerlin

Статус: Новичок

Группы: Участники
Зарегистрирован: 08.05.2019(UTC)
Сообщений: 5
Российская Федерация

К сожалению, обновление, предложенное по ссылке, не решило проблему.
Skrin.JPG (43kb) загружен 9 раз(а).
Offline Дмитрий Пичулин  
#279 Оставлено : 8 мая 2019 г. 11:36:12(UTC)
Дмитрий Пичулин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 16.09.2010(UTC)
Сообщений: 826
Откуда: КРИПТО-ПРО

Сказал(а) «Спасибо»: 20 раз
Поблагодарили: 123 раз в 106 постах
Автор: Jawerlin Перейти к цитате
К сожалению, обновление, предложенное по ссылке, не решило проблему.

Присылайте дампы трафика с Linux и Windows, будем посмотреть.

В целом, на Unix работает наш код TLS в чистом виде, на Windows за первый пакет с Client Hello отвечает schannel, здесь могут быть нюансы. В чём именно проблема, обычно становится понятно по дампу трафика.
Знания в базе знаний, поддержка в техподдержке
Offline Jawerlin  
#280 Оставлено : 8 мая 2019 г. 15:10:40(UTC)
Jawerlin

Статус: Новичок

Группы: Участники
Зарегистрирован: 08.05.2019(UTC)
Сообщений: 5
Российская Федерация

Линуксовый дамп предоставить возможности нет, но приложен дамп из IE, где все срабатывает корректно.
Судя по всему, хромиум не хочет общаться с сервером через TLSv1.2. Отключение в настройках хромиума TLSv1.0 и TLSv1.1 приводит к тому, что даже Hello-пакет не отправляется.
dump_chromium.pcapng (6kb) загружен 4 раз(а). dump_explorer.pcapng (497kb) загружен 2 раз(а).
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
15 Страницы«<12131415>
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.