logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline sotex  
#1 Оставлено : 12 сентября 2012 г. 11:21:29(UTC)
sotex

Статус: Участник

Группы: Участники
Зарегистрирован: 05.09.2012(UTC)
Сообщений: 10
Откуда: SPb

Доброе время суток!
Дурацкий вопрос новичка Shhh :
ЭЦП собирается на установленном КриптоПро КС1 3.0 по госту " Crypto-Pro GOST R 34.10-2001 Cryptographic Service Provider'
Клиент требует в документации КриптоПро 2.
Будет ли подпись действительна на стороне клиента ? (то бишь есть ли какое различие в версиях криптопро если ГОСТ подписи соблюдается)
Спасибо!
Offline Femi  
#2 Оставлено : 12 сентября 2012 г. 12:19:03(UTC)
Наталья Мовчан

Статус: Padawan

Группы: Администраторы
Зарегистрирован: 02.12.2010(UTC)
Сообщений: 1,369
Женщина
Российская Федерация
Откуда: Москва

Сказала «Спасибо»: 4 раз
Поблагодарили: 64 раз в 43 постах
Подпись, сделанная на 3.0, будет проверяться на 2.0.
Но с ключами, сгенерированными на 3.0, работать на более старой версии нельзя.
И скажите Вашему клиенту, что сертификат ФСБ на КриптоПро CSP 2.0 уже истек.
Техническую поддержку оказываем тут.
Наша база знаний.
Offline Executer  
#3 Оставлено : 13 сентября 2012 г. 12:40:20(UTC)
Executer

Статус: Активный участник

Группы: Участники
Зарегистрирован: 14.03.2011(UTC)
Сообщений: 213
Мужчина
Откуда: Вологда

Сказал «Спасибо»: 32 раз
Поблагодарили: 17 раз в 13 постах
Femi написал:
Подпись, сделанная на 3.0, будет проверяться на 2.0.
Но с ключами, сгенерированными на 3.0, работать на более старой версии нельзя.
И скажите Вашему клиенту, что сертификат ФСБ на КриптоПро CSP 2.0 уже истек.

И на 3.0 тоже.
Offline Андрей Писарев  
#4 Оставлено : 13 сентября 2012 г. 12:56:57(UTC)
Андрей Писарев

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 8,243
Мужчина
Российская Федерация

Сказал «Спасибо»: 279 раз
Поблагодарили: 1151 раз в 912 постах
Executer написал:
Femi написал:
Подпись, сделанная на 3.0, будет проверяться на 2.0.
Но с ключами, сгенерированными на 3.0, работать на более старой версии нельзя.
И скажите Вашему клиенту, что сертификат ФСБ на КриптоПро CSP 2.0 уже истек.


Executer написал:

И на 3.0 тоже.


до конца года еще действует ...

http://cryptopro.ru/site...1798-till-2012-12-31.jpg

Отредактировано пользователем 13 сентября 2012 г. 12:57:35(UTC)  | Причина: Не указана

Техническую поддержку оказываем тут
Наша база знаний
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.