Ключевое слово в защите информации
КЛЮЧЕВОЕ СЛОВО
в защите информации
Получить ГОСТ TLS-сертификат для домена (SSL-сертификат)
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline esaul  
#1 Оставлено : 13 июля 2021 г. 14:44:27(UTC)
esaul

Статус: Новичок

Группы: Участники
Зарегистрирован: 13.07.2021(UTC)
Сообщений: 1
Российская Федерация

Не устанавливется на SLES15 sp1

# ./install.sh
Uninstalling CSP packages...
CSP packages have been successfully uninstalled
Installing lsb-cprocsp-base-4.0.9963-5.noarch.rpm ...
error: Failed dependencies:
lsb-core-noarch >= 3.0 is needed by lsb-cprocsp-base-4.0.9963-5.noarch
Error: installation failed. LSB package may not be installed.
Install LSB package and reinstall CryptoPro CSP. If it does not help, please
read installation documentation or contact the manufacturer: support@cryptopro.ru.

В дистрибутиве SLES15 lsb-core-noarch нет.
Как установить CSP 4.0.9963 на SLES15?

Отредактировано пользователем 13 июля 2021 г. 14:45:43(UTC)  | Причина: Не указана

Offline Nikolay Batischev  
#2 Оставлено : 15 июля 2021 г. 11:08:43(UTC)
Nikolay Batischev

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 06.11.2013(UTC)
Сообщений: 57
Мужчина
Албания
Откуда: Тирана

Сказал «Спасибо»: 2 раз
Поблагодарили: 8 раз в 8 постах
Добрый день!
Для работы CSP требуется наличие LSB.

Цитата:
Из документации:
LSB Linux
Дистрибутивы Linux, удовлетворяющие стандарту Linux Standard Base ISO/IEC 23360 версии LSB 4.х.


В какой то момент LSB убрали из SLES15, эта проблема решена в CSP 5.0r2
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.