Ключевое слово в защите информации
КЛЮЧЕВОЕ СЛОВО
в защите информации
Наши способы организации безопасного удалённого доступа к рабочим местам и корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline Миша№  
#1 Оставлено : 19 мая 2020 г. 15:19:08(UTC)
Миша№

Статус: Новичок

Группы: Участники
Зарегистрирован: 19.05.2020(UTC)
Сообщений: 1
Российская Федерация
Откуда: Москва

Пытаюсь установить КриптоПро ЭЦП Browser plug-in, требующийся сайтом Росерестра. Скачиваю cades_linux_ia32.tar.gz. У меня на машине установлен Дебиан 8, машина архитектуры ia32.
Нахожу пакеты cprocsp-pki-cades_2.0.0-1_i386.deb cprocsp-pki-phpcades_2.0.0-1_i386.deb cprocsp-pki-plugin_2.0.0-1_i386.deb lsb-cprocsp-devel_5.0.11535-4_all.deb. При попытки эти пакеты установить получаю диагностику
cprocsp-pki-cades зависит от lsb-cprocsp-capilite, однако:
Пакет lsb-cprocsp-capilite не установлен.
Вопрос: а где взять этот пакет?
Вообще-то говоря, зто неуважение к себе и к другим вытставлять для установки непроверенный софт, особенно когда к вам отсылают официальные порталы.
Заранее признателен за ответ!
Offline Александр Лавник  
#2 Оставлено : 19 мая 2020 г. 15:40:51(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,952
Мужчина
Российская Федерация

Сказал «Спасибо»: 28 раз
Поблагодарили: 439 раз в 421 постах
Автор: Миша№ Перейти к цитате
Пытаюсь установить КриптоПро ЭЦП Browser plug-in, требующийся сайтом Росерестра. Скачиваю cades_linux_ia32.tar.gz. У меня на машине установлен Дебиан 8, машина архитектуры ia32.
Нахожу пакеты cprocsp-pki-cades_2.0.0-1_i386.deb cprocsp-pki-phpcades_2.0.0-1_i386.deb cprocsp-pki-plugin_2.0.0-1_i386.deb lsb-cprocsp-devel_5.0.11535-4_all.deb. При попытки эти пакеты установить получаю диагностику
cprocsp-pki-cades зависит от lsb-cprocsp-capilite, однако:
Пакет lsb-cprocsp-capilite не установлен.
Вопрос: а где взять этот пакет?
Вообще-то говоря, зто неуважение к себе и к другим вытставлять для установки непроверенный софт, особенно когда к вам отсылают официальные порталы.
Заранее признателен за ответ!

Здравствуйте.

Для установки КриптоПро ЭЦП Browser Plug-in 2.0 на *nix операционных системах необходимо предварительно установить КриптоПро CSP 4.0 или 5.0.

Минимальный набор пакетов КриптоПро CSP на Linux устанавливается запуском скрипта install.sh из состава дистрибутива КриптоПро CSP.
Техническую поддержку оказываем тут
Наша база знаний
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.