logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

2 Страницы12>
Опции
К последнему сообщению К первому непрочитанному
Offline danesia  
#1 Оставлено : 20 августа 2017 г. 17:20:50(UTC)
danesia

Статус: Новичок

Группы: Участники
Зарегистрирован: 20.08.2017(UTC)
Сообщений: 2
Российская Федерация

Пытаюсь оформить документы на nalog.ru
при проверке на тех. моменты пишет
"Плагин не установлен.
Скачайте и включите плагин КриптоПро (версия 2.0.12438 и выше), после чего обновите страницу.
Скачать плагин на сайте КриптоПро
Инструкция по установке плагина КриптоПро
Скачать расширение CryptoPro Extension for CAdES Browser Plug-in (Google Chrome, Yandex браузер)"

Плагин по ссылке скачала. Установила. Браузеры Opera, Chrome и mozilla(это сразу мимо, судя по всему)
Браузеры перезапустила, компьютер перезагрузила, в хроме в доверенные узлы сайт налоговой добавила.
Все равно определяется, как не установлен.

Что предпринять?
Спасибо!
Offline Андрей *  
#2 Оставлено : 20 августа 2017 г. 18:27:05(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Здравствуйте.

Пробовали Internet Explorer?
Offline Андрей *  
#3 Оставлено : 20 августа 2017 г. 18:37:05(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
>Opera, Chrome и mozilla

Не поддерживают шифрование по ГОСТ 28147-89, войти по сертификату Вы не сможете в этих браузерах.
Offline danesia  
#4 Оставлено : 20 августа 2017 г. 19:42:38(UTC)
danesia

Статус: Новичок

Группы: Участники
Зарегистрирован: 20.08.2017(UTC)
Сообщений: 2
Российская Федерация

на эксплорере только что попробовала - тот же результат. :( Не нужно ли что-то отдельно в эксплорере настроить? Спасибо!
Offline Андрей *  
#5 Оставлено : 20 августа 2017 г. 21:16:51(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Автор: danesia Перейти к цитате
на эксплорере только что попробовала - тот же результат. :( Не нужно ли что-то отдельно в эксплорере настроить? Спасибо!


Обязательно.

Например, здесь описано.
3 НАСТРОЙКА БРАУЗЕРА (стр 23)
Offline Alex955  
#6 Оставлено : 21 августа 2017 г. 11:09:10(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Автор: Андрей * Перейти к цитате
>Opera, Chrome и mozilla

Не поддерживают шифрование по ГОСТ 28147-89, войти по сертификату Вы не сможете в этих браузерах.


Уточните, если эти браузеры не поддерживают, почему они заявлены как поддерживаемые?

У меня аналогичная проблема - пытаюсь настроить личный кабинет налогоплательщика, чтобы иметь возможность подавать заявления в налоговую, первый шаг не могу пройти с КРИПТО ПРО.

Все делаю по инструкции - тупо не работает, причины не понятны.
Это ппц какой-то (((
Offline Андрей *  
#7 Оставлено : 21 августа 2017 г. 11:13:04(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Автор: Alex955 Перейти к цитате
Автор: Андрей * Перейти к цитате
>Opera, Chrome и mozilla

Не поддерживают шифрование по ГОСТ 28147-89, войти по сертификату Вы не сможете в этих браузерах.


Уточните, если эти браузеры не поддерживают, почему они заявлены как поддерживаемые?


Где именно и для чего?
Offline Андрей *  
#8 Оставлено : 21 августа 2017 г. 11:16:24(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Автор: Alex955 Перейти к цитате

У меня аналогичная проблема - пытаюсь настроить личный кабинет налогоплательщика, чтобы иметь возможность подавать заявления в налоговую, первый шаг не могу пройти с КРИПТО ПРО.

Все делаю по инструкции - тупо не работает, причины не понятны.
Это ппц какой-то (((


Сообщите версии ПО и ОС, снимки с экрана.
Offline Alex955  
#9 Оставлено : 21 августа 2017 г. 11:17:08(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Автор: Андрей * Перейти к цитате
Автор: Alex955 Перейти к цитате
Автор: Андрей * Перейти к цитате
>Opera, Chrome и mozilla

Не поддерживают шифрование по ГОСТ 28147-89, войти по сертификату Вы не сможете в этих браузерах.


Уточните, если эти браузеры не поддерживают, почему они заявлены как поддерживаемые?


Где именно и для чего?


В личном кабинете налогоплательщика, чтобы можно было использовать все его сервисы (в том числе направление запросов в налоговую, подписанных ЭЦП). Честно, я очень удивлен, что на элементарную вещь - отправить запрос в налоговую, ушло уже больше часа, и фиг знает, сколько еще времени на это уйдет...

И зачем тогда нужен плагин Крипро Про в Хроме?


принскрин

Отредактировано пользователем 21 августа 2017 г. 11:19:35(UTC)  | Причина: Не указана

Offline Alex955  
#10 Оставлено : 21 августа 2017 г. 11:19:27(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Автор: Андрей * Перейти к цитате
Автор: Alex955 Перейти к цитате

У меня аналогичная проблема - пытаюсь настроить личный кабинет налогоплательщика, чтобы иметь возможность подавать заявления в налоговую, первый шаг не могу пройти с КРИПТО ПРО.

Все делаю по инструкции - тупо не работает, причины не понятны.
Это ппц какой-то (((


Сообщите версии ПО и ОС, снимки с экрана.


Windows 7
снимок с экрана приложил.
ПО - самое свежее скачал по ссылке, которая была на сайте налоговой.
Offline Alex955  
#11 Оставлено : 21 августа 2017 г. 11:21:35(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Прикольно, попытался выполнить проверку в Интернет Эксплорере (до этого добавил nalog.ru в доверенные узлы, как в инструкции выше), выдал сообщение короткое "undefined"
Offline Андрей *  
#12 Оставлено : 21 августа 2017 г. 11:24:20(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
http://lkul.nalog.ru/check.php

Цитата:
Браузер с поддержкой шифрования защищенных соединений по ГОСТ 34.10-2001, 28147-89;


или Вы не ЮЛ?
Offline Alex955  
#13 Оставлено : 21 августа 2017 г. 11:26:23(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Автор: Андрей * Перейти к цитате
http://lkul.nalog.ru/check.php

Цитата:
Браузер с поддержкой шифрования защищенных соединений по ГОСТ 34.10-2001, 28147-89;


или Вы не ЮЛ?


не, я - ИП.
В принтскрине, который я разместил выше упоминается возможность использования других браузеров.

Впрочем, это не имеет особого значения, так как в IE тоже не работает (версия IE 11).
Offline Андрей *  
#14 Оставлено : 21 августа 2017 г. 11:55:10(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Плагин - используется для подписания данных (ГОСТ Р 34.10-2001). Он может работать в разных браузерах.

Чтобы получить доступ к системе по https (ГОСТ) - требуется личный сертификат и браузер, который поддерживает этот алгоритм шифрования (ГОСТ 28147-89).
https://lkip.nalog.ru/certificate/requirements
Цитата:

Браузер с поддержкой шифрования защищенных соединений по ГОСТ 34.10-2001, 28147-89 (например, 32- или 64-разрядный браузер Internet Explorer версии 8.0.6001 и выше)



Проверьте в IE по прямой ссылке: https://lkipgost.nalog.ru/lk
Offline Alex955  
#15 Оставлено : 21 августа 2017 г. 12:06:26(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Автор: Андрей * Перейти к цитате
Плагин - используется для подписания данных (ГОСТ Р 34.10-2001). Он может работать в разных браузерах.

Чтобы получить доступ к системе по https (ГОСТ) - требуется личный сертификат и браузер, который поддерживает этот алгоритм шифрования (ГОСТ 28147-89).
https://lkip.nalog.ru/certificate/requirements
Цитата:

Браузер с поддержкой шифрования защищенных соединений по ГОСТ 34.10-2001, 28147-89 (например, 32- или 64-разрядный браузер Internet Explorer версии 8.0.6001 и выше)



Проверьте в IE по прямой ссылке: https://lkipgost.nalog.ru/lk


Хм, попробовал зайти, выдало:
Не удается отобразить эту страницу.

Включите TSL 1.0, TLS 1.1 И TLS 1.2 в дополнительных параметрах и повторите попытку.
Offline Андрей *  
#16 Оставлено : 21 августа 2017 г. 12:08:27(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
версия продукта КриптоПРО CSP?
С вкладки "Общие"
Offline Alex955  
#17 Оставлено : 21 августа 2017 г. 12:10:44(UTC)
Alex955

Статус: Участник

Группы: Участники
Зарегистрирован: 21.08.2017(UTC)
Сообщений: 12
Российская Федерация
Откуда: Moscow

Автор: Андрей * Перейти к цитате
версия продукта КриптоПРО CSP?
С вкладки "Общие"


а это где посмотреть? В пуске у меня есть папка КРИПТО-ПРО, там есть 4 ярлыка "настройски ЭЦП Browsrt Plugin", "сертификаты пользователя", "сертификаты", управление лицензиями Крипто /ПРО PKI"
открыл первую - в браузера открылись какие-то настройки - там список доверенных узлов.
Offline Андрей *  
#18 Оставлено : 21 августа 2017 г. 12:12:12(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Автор: Alex955 Перейти к цитате

Не удается отобразить эту страницу.

Включите TSL 1.0, TLS 1.1 И TLS 1.2 в дополнительных параметрах и повторите попытку.


а здесь - также выдает или другую ошибку?
Offline Андрей *  
#19 Оставлено : 21 августа 2017 г. 12:13:19(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Автор: Alex955 Перейти к цитате
Автор: Андрей * Перейти к цитате
версия продукта КриптоПРО CSP?
С вкладки "Общие"


а это где посмотреть? В пуске у меня есть папка КРИПТО-ПРО, там есть 4 ярлыка "настройски ЭЦП Browsrt Plugin", "сертификаты пользователя", "сертификаты", управление лицензиями Крипто /ПРО PKI"
открыл первую - в браузера открылись какие-то настройки - там список доверенных узлов.



Хм... т.е. криптопровайдер не установлен?

Пуск\Все программы\КРИПТО-ПРО\КриптоПРО CSP\Общие
Offline Андрей *  
#20 Оставлено : 21 августа 2017 г. 12:25:17(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,785
Мужчина
Российская Федерация

Сказал «Спасибо»: 244 раз
Поблагодарили: 802 раз в 673 постах
Alex955,
если криптопровайдера нет в системе -

Главная > Продукты > СКЗИ КриптоПро CSP > Загрузка файлов

Сертифицированная версия КриптоПро CSP 4.0.9842 (Riemann) от 15.11.2016.
https://www.cryptopro.ru...downloads#latest_csp40r2
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
2 Страницы12>
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.