Ключевое слово в защите информации
КЛЮЧЕВОЕ СЛОВО
в защите информации
Получить ГОСТ TLS-сертификат для домена (SSL-сертификат)
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline muzgp3  
#1 Оставлено : 5 июля 2017 г. 16:18:46(UTC)
muzgp3

Статус: Новичок

Группы: Участники
Зарегистрирован: 05.07.2017(UTC)
Сообщений: 7
Российская Федерация

Сказал(а) «Спасибо»: 2 раз
Приветствую!Windows 8.1 х64, Framework 4.5. Используется для КриптоПро 3.6 + ЭЦП для электронных торгов, все было настроено, работало, люди заходили на госзакупки итд.
Вчера (4 июля) системе вздумалось обновиться, было понаустановлено: KB2891214, KB2902816, KB3036216, KB3020270, KB931906... похоже это CAPICOM.
Теперь при попытке что либо подписать (OFF-Line модуль статистической отчетности) пишет: В хранилище сертификатов не найден действительный сертификат. Сертификат годен с 18.05.2016 по 18.08.2017. Сейчас 05.07.2017
Переустановил личный сертефикат, не помогло.
В настройкх И.Е. - AktiveX стали по умолчанию, вернул их на место, Фаерволл отключил. При просмотре сертификата, тот говорит: при проверке отношений доверия произошла системная ошибка.
На сайте zakupki.gov.ru заходим в личный кабинет по 44 или по 223 закону, получаем - СТРАНИЦА НЕ НАЙДЕНА.
Но с этим же сертификатом работают другие сотрудники (с другой флэшки, на другой машине).
Тут на форуме были одноименные темы, но ясного ответа по трабле не нашел.
Не знаю, каких сведений еще не написал и чего не учел.
Как исправить?
Offline basid  
#2 Оставлено : 5 июля 2017 г. 16:46:13(UTC)
basid

Статус: Активный участник

Группы: Участники
Зарегистрирован: 21.11.2010(UTC)
Сообщений: 842

Сказал(а) «Спасибо»: 5 раз
Поблагодарили: 110 раз в 99 постах
Простейшее действие - "Восстановить" для установленного КРИПТО-ПРО CSP делали?
Offline Андрей Писарев  
#3 Оставлено : 5 июля 2017 г. 17:01:41(UTC)
Андрей *

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 10,637
Мужчина
Российская Федерация

Сказал «Спасибо»: 390 раз
Поблагодарили: 1610 раз в 1237 постах
Здравствуйте.

КриптоПРО 3.6 не поддерживает Windows 8.1 и не сертифицирован для этой версии ОС.

Используйте для работы в этой версии ОС сертифицированную 3.9 R2 или лучше 4.0 R2.
Техническую поддержку оказываем тут
Наша база знаний
Offline muzgp3  
#4 Оставлено : 6 июля 2017 г. 12:59:54(UTC)
muzgp3

Статус: Новичок

Группы: Участники
Зарегистрирован: 05.07.2017(UTC)
Сообщений: 7
Российская Федерация

Сказал(а) «Спасибо»: 2 раз
Восстановить сделал, не помогло.
3.6 на Win8.1 сколько лет работал... думаю, он рабочий, оснастка запускается. Возможно, чтото блокирует какой то модуль.
Offline Андрей Писарев  
#5 Оставлено : 6 июля 2017 г. 13:04:00(UTC)
Андрей *

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 10,637
Мужчина
Российская Федерация

Сказал «Спасибо»: 390 раз
Поблагодарили: 1610 раз в 1237 постах
Автор: muzgp3 Перейти к цитате
Восстановить сделал, не помогло.
3.6 на Win8.1 сколько лет работал... думаю, он рабочий, оснастка запускается. Возможно, чтото блокирует какой то модуль.


3.6 сертифицирован для Windows 8.
Финальная версия вышла в 2013 г.

>оснастка запускается.
Это не говорит о том, что всё работает в штатном режиме.

Переходите на актуальную версию, 4.0, в которой есть ГОСТ-2012.
Техническую поддержку оказываем тут
Наша база знаний
thanks 1 пользователь поблагодарил Андрей * за этот пост.
muzgp3 оставлено 07.07.2017(UTC)
Offline muzgp3  
#6 Оставлено : 7 июля 2017 г. 9:45:51(UTC)
muzgp3

Статус: Новичок

Группы: Участники
Зарегистрирован: 05.07.2017(UTC)
Сообщений: 7
Российская Федерация

Сказал(а) «Спасибо»: 2 раз
т.е. если у нас лицензионный ключ на 3.6. мы можем поставить версию 4 и дать тот же серийник? Не разбираюсь в таких тонкостях, но хочется что бы всё было правильно.

Отредактировано пользователем 7 июля 2017 г. 9:48:02(UTC)  | Причина: Не указана

Offline Андрей Писарев  
#7 Оставлено : 7 июля 2017 г. 10:00:57(UTC)
Андрей *

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 10,637
Мужчина
Российская Федерация

Сказал «Спасибо»: 390 раз
Поблагодарили: 1610 раз в 1237 постах
Здравствуйте.

Лицензия не подойдет.

Требуется:
Лицензия на обновление СКЗИ "КриптоПро CSP" до версии 4.0
Техническую поддержку оказываем тут
Наша база знаний
thanks 1 пользователь поблагодарил Андрей * за этот пост.
muzgp3 оставлено 07.07.2017(UTC)
Offline muzgp3  
#8 Оставлено : 11 июля 2017 г. 9:56:06(UTC)
muzgp3

Статус: Новичок

Группы: Участники
Зарегистрирован: 05.07.2017(UTC)
Сообщений: 7
Российская Федерация

Сказал(а) «Спасибо»: 2 раз
Обновил до 4, всё заработало, спасибо!
Offline Toss7  
#9 Оставлено : 30 января 2019 г. 12:15:15(UTC)
Toss7

Статус: Новичок

Группы: Участники
Зарегистрирован: 30.01.2019(UTC)
Сообщений: 1
Российская Федерация

Во всех сертификатах было "При проверке отношений доверия произошла системная ошибка"
Даже в доверенных центрах сертификации.

Переустановка криптопро помогла.

Спасибо.

Отредактировано пользователем 30 января 2019 г. 12:15:59(UTC)  | Причина: Не указана

RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.