logo Обзор КриптоПро NGate для защищённого доступа к корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

2 Страницы<12
Опции
К последнему сообщению К первому непрочитанному
Offline two_oceans  
#21 Оставлено : 7 февраля 2019 г. 5:22:54(UTC)
two_oceans

Статус: Эксперт

Группы: Участники
Зарегистрирован: 05.03.2015(UTC)
Сообщений: 602
Российская Федерация
Откуда: Иркутская область

Сказал(а) «Спасибо»: 33 раз
Поблагодарили: 130 раз в 125 постах
В новых версиях браузеров используется схема Расширение -> Плагин -> Криптопровайдер, то есть сам плагин тоже требуется установить. Теперь обращение к плагину не напрямую из браузера, добавилось еще и расширение, устанавливающее связь с плагином, но не с самим криптопровайдером. По ссылке как раз об этом говорится: перед установкой расширения нужно установить плагин. Обратите внимание: нужна новая версия плагина, со старой версией плагина расширение не сможет установить связь.

Итого: кроме установки расширения Вам еще нужно обновить плагин до актуальной версии.
Offline Александр Лавник  
#22 Оставлено : 7 февраля 2019 г. 9:57:49(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,337
Мужчина
Российская Федерация

Сказал «Спасибо»: 17 раз
Поблагодарили: 288 раз в 279 постах
Автор: NSGrid Перейти к цитате
Столкнулся с похожей проблемой, на сайте Росреестра не работает ЭЦП в браузере Firefox Quantum 65, хотя расширение XPI CryptoPro Extension for CAdES Browser Plug-in установлено. Я решил, что если это замена поддержки NPAPI плагина в современном браузере, но, выходит, этого недостаточно?
Вот здесь говорится как раз о такой замене.

Здравствуйте.

Попробуйте использовать КриптоПро Fox (основан на Mozilla Firefox 45.1.2, в котором есть поддержка NPAPI).
Техническую поддержку оказываем тут
Наша база знаний
Offline NSGrid  
#23 Оставлено : 7 февраля 2019 г. 17:39:49(UTC)
NSGrid

Статус: Новичок

Группы: Участники
Зарегистрирован: 02.09.2015(UTC)
Сообщений: 8
Российская Федерация

Автор: Александр Лавник Перейти к цитате
Автор: NSGrid Перейти к цитате
Столкнулся с похожей проблемой, на сайте Росреестра не работает ЭЦП в браузере Firefox Quantum 65, хотя расширение XPI CryptoPro Extension for CAdES Browser Plug-in установлено. Я решил, что если это замена поддержки NPAPI плагина в современном браузере, но, выходит, этого недостаточно?
Вот здесь говорится как раз о такой замене.

Здравствуйте.

Попробуйте использовать КриптоПро Fox (основан на Mozilla Firefox 45.1.2, в котором есть поддержка NPAPI).

Спасибо, это как раз я знаю, но я просто хотел разобраться, почему не работает именно в современном браузере с вашим новым плагином. Я решил, что новый XPI плагин заменяет поддержку NPAPI плагинов в современном браузере (по крайней мере, это так воспринимается, если читать то сообщение в вашей базе знаний). Значит нужно, выходит, чтобы еще и сайт Росреестра имел такую поддержку сам?

Отредактировано пользователем 7 февраля 2019 г. 17:44:06(UTC)  | Причина: Не указана

Offline Александр Лавник  
#24 Оставлено : 7 февраля 2019 г. 17:46:18(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,337
Мужчина
Российская Федерация

Сказал «Спасибо»: 17 раз
Поблагодарили: 288 раз в 279 постах
Автор: NSGrid Перейти к цитате
Автор: Александр Лавник Перейти к цитате
Автор: NSGrid Перейти к цитате
Столкнулся с похожей проблемой, на сайте Росреестра не работает ЭЦП в браузере Firefox Quantum 65, хотя расширение XPI CryptoPro Extension for CAdES Browser Plug-in установлено. Я решил, что если это замена поддержки NPAPI плагина в современном браузере, но, выходит, этого недостаточно?
Вот здесь говорится как раз о такой замене.

Здравствуйте.

Попробуйте использовать КриптоПро Fox (основан на Mozilla Firefox 45.1.2, в котором есть поддержка NPAPI).

Спасибо, это как раз я знаю, но я просто хотел разобраться, почему не работает именно в современном браузере с вашим новым плагином. Я решил, что новый XPI плагин заменяет поддержку NPAPI плагинов в современном браузере (по крайней мере, это так воспринимается, если читать то сообщение в вашей базе знаний). Значит нужно, выходит, чтобы еще и сайт Росреестра поддерживал работы с такими XPI плагинами?

Да.

Выбор использования NPAPI-плагина или расширения браузера зависит от портала.
Техническую поддержку оказываем тут
Наша база знаний
Offline NSGrid  
#25 Оставлено : 28 июня 2019 г. 20:22:05(UTC)
NSGrid

Статус: Новичок

Группы: Участники
Зарегистрирован: 02.09.2015(UTC)
Сообщений: 8
Российская Федерация

Автор: Александр Лавник Перейти к цитате
Автор: NSGrid Перейти к цитате
Автор: Александр Лавник Перейти к цитате
Автор: NSGrid Перейти к цитате
Столкнулся с похожей проблемой, на сайте Росреестра не работает ЭЦП в браузере Firefox Quantum 65, хотя расширение XPI CryptoPro Extension for CAdES Browser Plug-in установлено. Я решил, что если это замена поддержки NPAPI плагина в современном браузере, но, выходит, этого недостаточно?
Вот здесь говорится как раз о такой замене.

Здравствуйте.

Попробуйте использовать КриптоПро Fox (основан на Mozilla Firefox 45.1.2, в котором есть поддержка NPAPI).

Спасибо, это как раз я знаю, но я просто хотел разобраться, почему не работает именно в современном браузере с вашим новым плагином. Я решил, что новый XPI плагин заменяет поддержку NPAPI плагинов в современном браузере (по крайней мере, это так воспринимается, если читать то сообщение в вашей базе знаний). Значит нужно, выходит, чтобы еще и сайт Росреестра поддерживал работы с такими XPI плагинами?

Да.

Выбор использования NPAPI-плагина или расширения браузера зависит от портала.


Подскажите пожалуйста, выяснился недавно один косяк с сайтом Росреестра. Поскольку, как уже известно, Росреестр требует все еще именно NPAPI плагин, то для подачи, например, заявления с ЭЦП на выписку из ЕГРН от имени управляющего в рамках процедуры банкротства компании (потому что так она предоставляется бесплатно и в течение 5 рабочих дней) требуется или стандартный IE или Крипто Фокс. Так вот выяснилось, что если в системе установлено много ЭЦП, как мне показалось более 25 штук, то плагин перестает видеть все, что сверху 25 штук. То есть они как бы не попадают в список выбора ЭЦП для подписания, который появляется в момент отправки заявления в Росреестр на выписку из ЕГРН. Проверено, что если часть ЭЦП их хранилища удалить, что нужная ЭЦП проявляется в списке. Что тут можно сделать? :(

Отредактировано пользователем 28 июня 2019 г. 20:23:29(UTC)  | Причина: Не указана

Offline Екатерина Тестова  
#26 Оставлено : 15 июля 2019 г. 15:42:27(UTC)
Екатерина Тестова

Статус: Новичок

Группы: Участники
Зарегистрирован: 15.07.2019(UTC)
Сообщений: 2
Российская Федерация
Откуда: г. Тольятти

Добрый день! Пытаюсь попасть в личный кабинет налогоплательщика ЮЛ, прохожу проверку. 4 пункт требует скачать плагин КриптоПро, хотя плагин скачан. Удаляла, переустанавливала, а проблема как была так и есть, что я делаю не так????
Offline Александр Лавник  
#27 Оставлено : 15 июля 2019 г. 16:29:35(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,337
Мужчина
Российская Федерация

Сказал «Спасибо»: 17 раз
Поблагодарили: 288 раз в 279 постах
Автор: Екатерина Тестова Перейти к цитате
Добрый день! Пытаюсь попасть в личный кабинет налогоплательщика ЮЛ, прохожу проверку. 4 пункт требует скачать плагин КриптоПро, хотя плагин скачан. Удаляла, переустанавливала, а проблема как была так и есть, что я делаю не так????

Здравствуйте.

Приложите скриншот при создании подписи (нужно выбрать сертификат и нажать Подписать) на тестовой странице.
Техническую поддержку оказываем тут
Наша база знаний
Offline Екатерина Тестова  
#28 Оставлено : 16 июля 2019 г. 9:29:50(UTC)
Екатерина Тестова

Статус: Новичок

Группы: Участники
Зарегистрирован: 15.07.2019(UTC)
Сообщений: 2
Российская Федерация
Откуда: г. Тольятти

Dokument.odt (224kb) загружен 1 раз(а). Dokument2.pdf (121kb) загружен 4 раз(а). Dokument.pdf (191kb) загружен 5 раз(а).
Автор: Александр Лавник Перейти к цитате
Автор: Екатерина Тестова Перейти к цитате
Добрый день! Пытаюсь попасть в личный кабинет налогоплательщика ЮЛ, прохожу проверку. 4 пункт требует скачать плагин КриптоПро, хотя плагин скачан. Удаляла, переустанавливала, а проблема как была так и есть, что я делаю не так????

Здравствуйте.

Приложите скриншот при создании подписи (нужно выбрать сертификат и нажать Подписать) на тестовой странице.



Прикладываю скрин

Отредактировано пользователем 16 июля 2019 г. 13:12:07(UTC)  | Причина: Не указана

RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
2 Страницы<12
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.