logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

15 Страницы123>»
Опции
К последнему сообщению К первому непрочитанному
Offline Auberdin  
#1 Оставлено : 29 января 2015 г. 10:41:25(UTC)
Auberdin

Статус: Новичок

Группы: Участники
Зарегистрирован: 29.01.2015(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
Здравствуйте.
Установил Крипто-Про CSP 3.9 на Win10 и не могу зайти в закрытую часть площадок ЭТП. Ругается на неправильный открытый ключ поставщика. Как это починить?

Решение:
Необходимо использовать последнюю версию CSP 3.9 R2, которую можно скачать по ссылке.

Отредактировано модератором 14 ноября 2015 г. 12:30:25(UTC)  | Причина: Не указана

Offline maxdm  
#2 Оставлено : 29 января 2015 г. 11:14:26(UTC)
maxdm


Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 4,884
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 422 раз в 385 постах
Вылолжил текущую сборку 3.9 R2

Отредактировано пользователем 30 января 2015 г. 15:05:36(UTC)  | Причина: Не указана

Offline Auberdin  
#3 Оставлено : 29 января 2015 г. 11:44:38(UTC)
Auberdin

Статус: Новичок

Группы: Участники
Зарегистрирован: 29.01.2015(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
Здравствуйте!

Но у меня версия 3.9. Ключ к 4.0 подойдет?
Offline Андрей *  
#4 Оставлено : 29 января 2015 г. 11:46:04(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,954
Мужчина
Российская Федерация

Сказал «Спасибо»: 249 раз
Поблагодарили: 832 раз в 691 постах
Автор: Auberdin Перейти к цитате
Здравствуйте!

Но у меня версия 3.9. Ключ к 4.0 подойдет?


Демо-версия - 90 дней.

Если про контейнер и сертификат - подойдет.
Offline Auberdin  
#5 Оставлено : 29 января 2015 г. 14:14:10(UTC)
Auberdin

Статус: Новичок

Группы: Участники
Зарегистрирован: 29.01.2015(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
Спасибо. Подскажите, а в 3.9 вообще планируется поддержка Вин10 или нет? А то уже как-то надоело каждый раз обновлять Крипто-Про. :)
Offline maxdm  
#6 Оставлено : 29 января 2015 г. 17:15:22(UTC)
maxdm


Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 4,884
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 422 раз в 385 постах
В течение пары недель будет выпущена версия 3.9 R2.
К сожалению обеспечить совместимость с невышедшей операционной системой невозможно.

Отредактировано пользователем 29 января 2015 г. 17:15:56(UTC)  | Причина: Не указана

Offline Auberdin  
#7 Оставлено : 29 января 2015 г. 18:11:36(UTC)
Auberdin

Статус: Новичок

Группы: Участники
Зарегистрирован: 29.01.2015(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
Ок. Спасибо вам.
Offline maxdm  
#8 Оставлено : 30 января 2015 г. 15:04:00(UTC)
maxdm


Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 4,884
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 422 раз в 385 постах
Вылолжил текущую сборку 3.9 R2

Отредактировано пользователем 30 января 2015 г. 15:05:46(UTC)  | Причина: Не указана

thanks 1 пользователь поблагодарил maxdm за этот пост.
Auberdin оставлено 30.01.2015(UTC)
Offline Eugene74ru  
#9 Оставлено : 13 июля 2015 г. 9:11:05(UTC)
Eugene74ru

Статус: Активный участник

Группы: Участники
Зарегистрирован: 11.01.2008(UTC)
Сообщений: 80
Мужчина

Windows 10 и 29 июля 2015г. не за горами.
В связи с этим нужен официальные ответ - будет ли Крипто-Про CSP 3.9 работать в Windows 10.
Вопрос принципиальный т.к. клиенты не задумываясь обновятся до Windows 10, и начнут требовать обеспечения возможности проведения платежей.

Успехов.
Offline maxdm  
#10 Оставлено : 13 июля 2015 г. 9:23:12(UTC)
maxdm


Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 4,884
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 422 раз в 385 постах
Будет работать CSP 3.9 R2
Offline Eugene74ru  
#11 Оставлено : 13 июля 2015 г. 9:27:32(UTC)
Eugene74ru

Статус: Активный участник

Группы: Участники
Зарегистрирован: 11.01.2008(UTC)
Сообщений: 80
Мужчина

Когда ожидается сертификация CSP 3.9 R2 ?
Offline Priest  
#12 Оставлено : 31 июля 2015 г. 3:42:58(UTC)
Priest

Статус: Новичок

Группы: Участники
Зарегистрирован: 31.07.2015(UTC)
Сообщений: 2

Сказал(а) «Спасибо»: 1 раз
Здравствуйте.
Стояла вот такая версия программы на виндовс 7 х64:
UserPostedImage

Обновился до виндовс 10, перенастроил заново internet explorer для работы с ЭЦП, но теперь вылезает ошибка: Неправильный открытый ключ поставщика.

Как я понимаю из предыдущих сообщений, установив CSP 3.9 R2 я решу эту проблему.
Пара вопросов:
1.) Если я установлю версию CSP 3.9 R2 подойдёт ли ключ от моей текущей версии, см. скриншот? Пойдёт ли R2 на вин 10
х64?
2.) А может ли такая ошибка быть связана с чем-то другим, а не с отсутствием поддержки вин 10? До обновления на десятку всё работало, но:
а.) После обновления все настройки IE слетели. Я перенастроил всё заново, кроме вкладки "конфиденциальность" в настройках браузера, т.к. она странным образом изменилась при обновлении виндовса. Может ошибка связана с этим?
б.) Есть подозрение что я намутил с сертификатами удостоверяющего центра (непостижимым образом подошёл сертификат не той конторы, у которой мы покупали ЭЦП), хотя повторюсь что до обновления всё работало. Может ошибка быть связана с этим?
Offline Андрей *  
#13 Оставлено : 31 июля 2015 г. 6:01:21(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,954
Мужчина
Российская Федерация

Сказал «Спасибо»: 249 раз
Поблагодарили: 832 раз в 691 постах
Автор: Priest Перейти к цитате
Здравствуйте.
Стояла вот такая версия программы на виндовс 7 х64:
UserPostedImage

Обновился до виндовс 10, перенастроил заново internet explorer для работы с ЭЦП, но теперь вылезает ошибка: Неправильный открытый ключ поставщика.

Как я понимаю из предыдущих сообщений, установив CSP 3.9 R2 я решу эту проблему.
Пара вопросов:
1.) Если я установлю версию CSP 3.9 R2 подойдёт ли ключ от моей текущей версии, см. скриншот? Пойдёт ли R2 на вин 10
х64?
2.) А может ли такая ошибка быть связана с чем-то другим, а не с отсутствием поддержки вин 10? До обновления на десятку всё работало, но:
а.) После обновления все настройки IE слетели. Я перенастроил всё заново, кроме вкладки "конфиденциальность" в настройках браузера, т.к. она странным образом изменилась при обновлении виндовса. Может ошибка связана с этим?
б.) Есть подозрение что я намутил с сертификатами удостоверяющего центра (непостижимым образом подошёл сертификат не той конторы, у которой мы покупали ЭЦП), хотя повторюсь что до обновления всё работало. Может ошибка быть связана с этим?


Лицензия подойдёт, ставить необходимо 3.9R2 (8313) от 23.07.2015.
thanks 2 пользователей поблагодарили Андрей * за этот пост.
Priest оставлено 31.07.2015(UTC), qrangerq оставлено 05.08.2015(UTC)
Offline Lisix  
#14 Оставлено : 10 августа 2015 г. 9:41:01(UTC)
Lisix

Статус: Участник

Группы: Участники
Зарегистрирован: 04.03.2013(UTC)
Сообщений: 11
Российская Федерация
Откуда: Ярославль

Сказал(а) «Спасибо»: 1 раз
Не подскажите, обновились до Win 10, переустановили КриптоПро, при активации лицензии ошибка vin 10.png (23kb) загружен 52 раз(а). vin 10.png (23kb) загружен 52 раз(а).
Offline Андрей *  
#15 Оставлено : 10 августа 2015 г. 10:22:14(UTC)
Андрей *


Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 6,954
Мужчина
Российская Федерация

Сказал «Спасибо»: 249 раз
Поблагодарили: 832 раз в 691 постах
Автор: Lisix Перейти к цитате
Не подскажите, обновились до Win 10, переустановили КриптоПро, при активации лицензии ошибка vin 10.png (23kb) загружен 52 раз(а). vin 10.png (23kb) загружен 52 раз(а).


Почему 3.9.8227?

КриптоПро CSP 3.9 R2 пробовали?

https://www.cryptopro.ru...s-podderzhkoi-windows-10




Для информации еще
Offline Yanta  
#16 Оставлено : 17 августа 2015 г. 6:27:00(UTC)
Yanta

Статус: Новичок

Группы: Участники
Зарегистрирован: 12.08.2015(UTC)
Сообщений: 5

Сказал(а) «Спасибо»: 1 раз
Подскажите пожалуйста,после обновления до Windows 10 и до КриптоПро 3.9R2 перестал запускаться и работать Google Chrome 44.0.2403.155 m при включенном Kaspersky Total Security 16. При отключении KTS или деинсталляции КриптоПро все работает штатно.
oshibka.jpg (143kb) загружен 30 раз(а).
Offline maxdm  
#17 Оставлено : 17 августа 2015 г. 7:15:55(UTC)
maxdm


Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 4,884
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 422 раз в 385 постах
Да, пока с Kaspersky есть проблема, Windows 10 они полностью еще не поддерживают. В качестве временного решения можно использовать режим форсирования APC:
Код:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\CProPatches]
"Force"=dword:00000001
thanks 1 пользователь поблагодарил maxdm за этот пост.
Yanta оставлено 17.08.2015(UTC)
Offline Yanta  
#18 Оставлено : 17 августа 2015 г. 11:31:11(UTC)
Yanta

Статус: Новичок

Группы: Участники
Зарегистрирован: 12.08.2015(UTC)
Сообщений: 5

Сказал(а) «Спасибо»: 1 раз
Автор: maxdm Перейти к цитате
Да, пока с Kaspersky есть проблема, Windows 10 они полностью еще не поддерживают. В качестве временного решения можно использовать режим форсирования APC:
Код:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\CProPatches]
"Force"=dword:00000001


Спасибо, помогло.
Offline Yanta  
#19 Оставлено : 17 августа 2015 г. 12:15:27(UTC)
Yanta

Статус: Новичок

Группы: Участники
Зарегистрирован: 12.08.2015(UTC)
Сообщений: 5

Сказал(а) «Спасибо»: 1 раз
Автор: Yanta Перейти к цитате
Автор: maxdm Перейти к цитате
Да, пока с Kaspersky есть проблема, Windows 10 они полностью еще не поддерживают. В качестве временного решения можно использовать режим форсирования APC:
Код:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\CProPatches]
"Force"=dword:00000001


Спасибо, помогло.


Появилась новая Беда!
oshibka1.jpg (90kb) загружен 75 раз(а).
Offline maxdm  
#20 Оставлено : 17 августа 2015 г. 12:57:20(UTC)
maxdm


Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 4,884
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 422 раз в 385 постах
Какую сборку устанавливали?
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
15 Страницы123>»
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.