logo Обзор КриптоПро NGate для защищённого доступа к корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline Zaal  
#1 Оставлено : 28 октября 2013 г. 18:24:41(UTC)
Zaal

Статус: Новичок

Группы: Участники
Зарегистрирован: 28.10.2013(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
Добрый день!
Являются ли ключевые контейнеры, созданные с использованием СКЗИ КриптоПро CSP 3.9 совместимыми с СКЗИ КриптоПро CSP 3.6 различных релизов, т.е. могут ли у пользователей с СКЗИ версии 3.6.5402 возникнуть проблемы при работе с ключевыми контейнерами сгенерированными СКЗИ КриптоПро CSP 3.9?
Offline Максим Коллегин  
#2 Оставлено : 28 октября 2013 г. 20:25:43(UTC)
Максим Коллегин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 5,599
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 537 раз в 487 постах
Должны быть совместимы.
Знания в базе знаний, поддержка в техподдержке
Offline Zaal  
#3 Оставлено : 29 октября 2013 г. 8:33:38(UTC)
Zaal

Статус: Новичок

Группы: Участники
Зарегистрирован: 28.10.2013(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
А это не тестировалось?
Offline Максим Коллегин  
#4 Оставлено : 29 октября 2013 г. 9:18:50(UTC)
Максим Коллегин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 5,599
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 537 раз в 487 постах
Мы не поддерживаем такие старые версии.
Знания в базе знаний, поддержка в техподдержке
Offline Zaal  
#5 Оставлено : 29 октября 2013 г. 10:01:35(UTC)
Zaal

Статус: Новичок

Группы: Участники
Зарегистрирован: 28.10.2013(UTC)
Сообщений: 4
Российская Федерация
Откуда: Москва

Сказал(а) «Спасибо»: 1 раз
Ок, а КриптоПро CSP 3.6.6497 корректно будет работать с ключевыми контейнерами сгенерированными СКЗИ КриптоПро CSP 3.9?
Так же, где можно посмотреть информацию о поддерживаемых и не поддерживаемых версиях СКЗИ?
Offline Максим Коллегин  
#6 Оставлено : 29 октября 2013 г. 10:34:52(UTC)
Максим Коллегин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 5,599
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 537 раз в 487 постах
Да, будет корректно работать. Все контейнеры совместимым между версиями 3.6/3.9
Знания в базе знаний, поддержка в техподдержке
thanks 1 пользователь поблагодарил Максим Коллегин за этот пост.
Zaal оставлено 31.10.2013(UTC)
Offline Egor76  
#7 Оставлено : 19 апреля 2018 г. 10:52:38(UTC)
Egor76

Статус: Новичок

Группы: Участники
Зарегистрирован: 04.03.2016(UTC)
Сообщений: 2
Российская Федерация
Откуда: Ярославль

Сказал(а) «Спасибо»: 1 раз
Здравствуйте. Подскажите, пожалуйста, совместимы ли контейнеры между версиями Криптопро CSP 3.6/4.0 и 3.9/4.0?
Offline Максим Коллегин  
#8 Оставлено : 19 апреля 2018 г. 11:28:51(UTC)
Максим Коллегин

Статус: Сотрудник

Группы: Администраторы
Зарегистрирован: 12.12.2007(UTC)
Сообщений: 5,599
Мужчина
Откуда: КРИПТО-ПРО

Сказал «Спасибо»: 11 раз
Поблагодарили: 537 раз в 487 постах
Для ключей 2001 года, да
Знания в базе знаний, поддержка в техподдержке
thanks 1 пользователь поблагодарил Максим Коллегин за этот пост.
Egor76 оставлено 19.04.2018(UTC)
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.