logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline gbuhouse  
#1 Оставлено : 10 июля 2019 г. 1:03:01(UTC)
gbuhouse

Статус: Новичок

Группы: Участники
Зарегистрирован: 24.09.2018(UTC)
Сообщений: 6

Сказал(а) «Спасибо»: 4 раз
Помогите, оожалуйста разобраться: какой необхолдимый для работы компонент я не установил..

В соответствующей ветке в ЕИС находятся файлы для настройки рабочего места
http://zakupki.gov.ru/ep...tring=&sectionId=445
Всего устанавливаемых (если так сожно выразиться) файлов несколько:
2 сертификата
2 файла sign.cab для 223 и 44-фз

С сертификатами всё понятно: их устанавливаю, ошибок нет

После установки сертификатов, при открытии ЕИС, в адресной строке отображается ошибка, указывающая на отсутствие защищённого подключения
Screenshot_20190710_005327.png (33kb) загружен 11 раз(а).

При попытке авторизоваться (44 или 223) появоляется следующая ошибка:
Screenshot_20190710_005257.png (29kb) загружен 9 раз(а).
ошибка одинаковая (как для 44, так и для 223), при попытке входа по 223 редиректа на госуслуги не происходит, сразу появляется ошибка. Проблем со входом напрямую на госуслуги нет.

Помогите, пожалуйста разобраться: на ПК работают все ЭТП, работают госуслуги.. осталась одна проблема: с ЕИС
Ранее настраивал ubuntu, настроить получилось.. что делаю не так в этот раз- понять не могу

сейчас:
-браузер chromium-gost
-ОС kubuntu
Online two_oceans  
#2 Оставлено : 10 июля 2019 г. 5:19:38(UTC)
two_oceans

Статус: Эксперт

Группы: Участники
Зарегистрирован: 05.03.2015(UTC)
Сообщений: 439
Российская Федерация
Откуда: Иркутская область

Сказал(а) «Спасибо»: 26 раз
Поблагодарили: 106 раз в 102 постах
Скорее всего поставлены не те сертификаты, на ЕИС сейчас все еще лежат сертификаты 2017 года, ссылка на новые была в одном из слайдеров на главной странице ЕИС, но видимо ее удалили при обновлении или затолкали в инструкцию. Ссылка Нужно поставить новые с алгоритмом ГОСТ-2012 (Минкомсвязь и Федеральное Казначейство 2018 года) и перезапустить браузер. После этого ошибка на первом снимке должна уйти. Если не уйдет, то надо посмотреть увидел ли браузер сертификат УЦ.


По поводу второго. Может решиться вместе с первой, но если нет читайте дальше. Проблема может быть с антивирусами или с TLS 1.2 (в инструкции по ЕИС рекомендуют использовать TLS 1.0 и отключить 1.1 и 1.2. Обычно работает и с 1.2, но как вариант). Если входите по сертификату не Казначейства и/или Казначейства гост-2001, то также нужно установить сертификат УЦ, выпустившего Ваш сертификат. Еще потребуется плагин 2.0 Криптопро (для старой версии браузера) либо плагин 2.0 + расширение 1.хх (для новой версии браузера).
Offline gbuhouse  
#3 Оставлено : 11 июля 2019 г. 2:22:26(UTC)
gbuhouse

Статус: Новичок

Группы: Участники
Зарегистрирован: 24.09.2018(UTC)
Сообщений: 6

Сказал(а) «Спасибо»: 4 раз
Автор: two_oceans Перейти к цитате
Скорее всего поставлены не те сертификаты, на ЕИС сейчас все еще лежат сертификаты 2017 года, ссылка на новые была в одном из слайдеров на главной странице ЕИС, но видимо ее удалили при обновлении или затолкали в инструкцию. Ссылка Нужно поставить новые с алгоритмом ГОСТ-2012 (Минкомсвязь и Федеральное Казначейство 2018 года) и перезапустить браузер. После этого ошибка на первом снимке должна уйти. Если не уйдет, то надо посмотреть увидел ли браузер сертификат УЦ.


Сертификаты установил, но фактически ничего не поменялось: защищённое соединение так и не устанавливается.. подозреваю, что проблема решится после установки защищённого соединения..

Автор: two_oceans Перейти к цитате

Проблема может быть с антивирусами или с TLS 1.2 (в инструкции по ЕИС рекомендуют использовать TLS 1.0 и отключить 1.1 и 1.2. Обычно работает и с 1.2, но как вариант). Если входите по сертификату не Казначейства и/или Казначейства гост-2001, то также нужно установить сертификат УЦ, выпустившего Ваш сертификат. Еще потребуется плагин 2.0 Криптопро (для старой версии браузера) либо плагин 2.0 + расширение 1.хх (для новой версии браузера).


антивируса нет, пока стоит пустая система, на которой пытаюсь нстроить ЭЦП. Настроек переключения нп TLS 1.0 в chromium-gost не нашёл, гугл не показывает.. На пк установлен и серт, выданный казной и серт, выданный УЦ для входа по 223. Учитывая то, что авторизация по 223 идёт через госуслуги, а напрямую на госуслуги зайти получается, проблема опять же в установке защищённого соединения с zakupki.gov
У меня есть ПК на ubuntu, на котором я каким то образом смог настроить вход по 223 и 44, но пока не могу воспроизвести результат на kubuntu.
Завтра буду пытаться выгрузить настройки ubuntu для установки на kubuntu, если найду разлисия в установленных сертах, проблема должна уйти
Offline gbuhouse  
#4 Оставлено : 11 июля 2019 г. 23:25:54(UTC)
gbuhouse

Статус: Новичок

Группы: Участники
Зарегистрирован: 24.09.2018(UTC)
Сообщений: 6

Сказал(а) «Спасибо»: 4 раз
Проблема со входом решиласьDancing следующим образом:
Установил корневые и промежуточные сертификаты отсюда:
https://ofk18.ru/?page_id=31
может кому будет полезно.. сертификаты еле нашёл нужные... в ЕИС их, почему то, нет
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.