logo Наши способы организации безопасного удалённого доступа к рабочим местам и корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline Nerd74  
#1 Оставлено : 7 августа 2018 г. 8:07:09(UTC)
Nerd74

Статус: Новичок

Группы: Участники
Зарегистрирован: 07.08.2018(UTC)
Сообщений: 2
Российская Федерация

Explorer постоянно просит обновить этот плагин, хотя уже скачал по предложенной ссылке, установил.
Перезагрузил браузер, и снова просит его обновить.
Крипто про уже обновил до актуальной 4 версии. Что еще можно сделать?
Offline two_oceans  
#2 Оставлено : 7 августа 2018 г. 13:06:07(UTC)
two_oceans

Статус: Эксперт

Группы: Участники
Зарегистрирован: 05.03.2015(UTC)
Сообщений: 975
Российская Федерация
Откуда: Иркутская область

Сказал(а) «Спасибо»: 62 раз
Поблагодарили: 219 раз в 206 постах
Именно Internet Explorer просит обновить плагин? Или конкретный сайт, использующий плагин (например, ЕИС). Если второе, то скорее всего будет необходимо добавить адрес сайта в надежные узлы Internet Explorer и в разрешенные узлы плагина плюс разрешить запуск плагина. Более детально настройка надежных узлов описана в инструкции по настройке рабочего места для работы с ЕИС.

Также есть небольшой шанс, что в надстройках Internet Explorer отключен именно этот плагин - для проверки нужно выбрать надстройки - слева в середине окна выбрать вариант "Все надстройки" и найти справа в списке CPSigner class. У него должно стоять состояние "Включено".
Offline Nerd74  
#3 Оставлено : 9 августа 2018 г. 13:01:17(UTC)
Nerd74

Статус: Новичок

Группы: Участники
Зарегистрирован: 07.08.2018(UTC)
Сообщений: 2
Российская Федерация

При входе на сайт по тендерам, нужна авторизация через электронную подпись.
И в этот момент explorer просит обновить плагин, сразу предлагает его скачать и так каждый раз.
Сейчас не за тем компом, в понедельник попробую, по вашей схеме.
Offline IP.Sutures  
#4 Оставлено : 3 апреля 2020 г. 17:33:59(UTC)
IP.Sutures

Статус: Новичок

Группы: Участники
Зарегистрирован: 10.02.2019(UTC)
Сообщений: 3
Российская Федерация

Автор: Nerd74 Перейти к цитате
Explorer постоянно просит обновить этот плагин, хотя уже скачал по предложенной ссылке, установил.
Перезагрузил браузер, и снова просит его обновить.
Крипто про уже обновил до актуальной 4 версии. Что еще можно сделать?

Прошло 2 года с последнего поста, а проблема не устранена. Каждый раз при запуске IE и входе на площадку РТС-Тендер (другими просто не пользуюсь), этот, не побоюсь этого слова "гадэсплугин" предлагает обновить себя. И каждый раз при попытке сделать то, что он просит, при установке сообщает, что данная версия уже установлена. Может разработчики все-же обратят внимание на эту проблему. Опасность ее в том, что сейчас я, например, просто игнорирую эти сообщения, и просто закрываю вкладку с этим сообщением, однако таким образом я могу пропустить реальное обновление плагина.
Offline RangerRU  
#5 Оставлено : 15 мая 2020 г. 9:37:12(UTC)
RangerRU

Статус: Активный участник

Группы: Участники
Зарегистрирован: 13.05.2015(UTC)
Сообщений: 57
Российская Федерация

Сказал(а) «Спасибо»: 33 раз
Поблагодарили: 1 раз в 1 постах
Автор: IP.Sutures Перейти к цитате

Прошло 2 года с последнего поста, а проблема не устранена. Каждый раз при запуске IE и входе на площадку РТС-Тендер (другими просто не пользуюсь), этот, не побоюсь этого слова "гадэсплугин" предлагает обновить себя. И каждый раз при попытке сделать то, что он просит, при установке сообщает, что данная версия уже установлена. Может разработчики все-же обратят внимание на эту проблему. Опасность ее в том, что сейчас я, например, просто игнорирую эти сообщения, и просто закрываю вкладку с этим сообщением, однако таким образом я могу пропустить реальное обновление плагина.


антивирусное ПО какое-нибудь установлено?
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.