logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline zaych361  
#1 Оставлено : 13 октября 2017 г. 7:20:11(UTC)
zaych361

Статус: Новичок

Группы: Участники
Зарегистрирован: 13.10.2017(UTC)
Сообщений: 2
Российская Федерация
Откуда: Томск

Добрый День!
Список ПО:
Win 7 32 -bit со всеми обновлениями;
СКЗИ КриптоАРМ 5 Обновление 4.1 (сборка 93 от 17.07.2017 г.);
КриптоПро CSP 3.9.8495;
Все ПО с бессрочными лицензиями.

Собственно не удается подписать файлы - отсутствуют разрешенных к использованию криптопровайды в КриптоАРМ:
KriptoARM.jpg (59kb) загружен 14 раз(а).
Но нужный Криптопровайдер Crypto-Pro GOST R 34/ 10-2001/// установлен в системе:
KriptoARM_ustanovleny.jpg (90kb) загружен 12 раз(а).
Собственно, как его добавить в разрешенные?
Раньше тут предлагось перезагружать компьютер, после 5 раз - не помогло..
Offline Андрей Писарев  
#2 Оставлено : 13 октября 2017 г. 17:14:21(UTC)
Андрей Писарев

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 7,524
Мужчина
Российская Федерация

Сказал «Спасибо»: 262 раз
Поблагодарили: 950 раз в 771 постах
Здравствуйте.

1. Не указан тип лицензии - вероятно из-за проблем с ней и не отображается CSP в разрешенных.
2. Обращались в тех.поддержку этого ПО?
3. КриптоАРМ был установлен после CSP?
Offline zaych361  
#3 Оставлено : 16 октября 2017 г. 2:03:14(UTC)
zaych361

Статус: Новичок

Группы: Участники
Зарегистрирован: 13.10.2017(UTC)
Сообщений: 2
Российская Федерация
Откуда: Томск

Доброе утро.
Licenzii_KRIPTOARM.jpg (79kb) загружен 10 раз(а).
Информация о лицензии.. Я так понимаю, источник проблемы здесь.
В тех. поддержку обратился, но ответа за выходные нет.
Offline Александр Лавник  
#4 Оставлено : 30 октября 2017 г. 7:18:18(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 383
Мужчина
Российская Федерация

Сказал «Спасибо»: 2 раз
Поблагодарили: 74 раз в 70 постах
Возможно, будет полезно для других пользователей форума:

Версия КриптоАРМ 5.4.1.93 (доступная для скачивания на сайте cryptopro.ru) сертифицирована для использования совместно с КриптоПро CSP 4.0 (можно посмотреть, например, в формуляре из комплекта документации на КриптоАРМ - п.3.2 "В качестве средства криптографической защиты информации, реализующего алгоритмы формирования/проверки ЭП, шифрования/расшифрования данных, в СКЗИ ЦСТА.00002-01 используется СКЗИ «КриптоПро CSP» версии 4.0 (ЖТЯИ.00087-01, ЖТЯИ.00088-01)").

Следовательно, использование КриптоАРМ версии 5.4.1.93 с криптопровайдерами, отличными от КриптоПро CSP 4.0, невозможно (список разрешенных криптопровайдеров будет пустым).
Техническую поддержку оказываем тут
Наша база знаний
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.