logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline Vũ hoài Hằng  
#1 Оставлено : 12 июня 2018 г. 13:35:59(UTC)
Vũ hoài Hằng

Статус: Новичок

Группы: Участники
Зарегистрирован: 08.06.2018(UTC)
Сообщений: 1

Добрый день!
В состав КриптоПро 3.6 входят такие компоненты как "Драйверная библиотека CSP" и "Совместимость с КриптоПро CSP 3.0/2.0". По умолчанию они не ставятся.
Для каких целей они в принципе используются, а если более конкретно - в каких случаях их наличие/отсутствие может оказаться критичным?
Offline basid  
#2 Оставлено : 12 июня 2018 г. 15:09:20(UTC)
basid

Статус: Активный участник

Группы: Участники
Зарегистрирован: 21.11.2010(UTC)
Сообщений: 607

Сказал(а) «Спасибо»: 4 раз
Поблагодарили: 74 раз в 69 постах
Уже ни в каких: 3.6-3.9 осталось менее полугода и к этому, таки, уже надо готовиться.
Совместимость с 3.0 просто не нужна уже несколько лет.

P.S.
"Драйверы уровня ядра" нужны, как это и следует из описания, для серверных служб.
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.