logo Обзор КриптоПро NGate для защищённого доступа к корпоративным ресурсам
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

Опции
К последнему сообщению К первому непрочитанному
Offline Aphex_TV  
#1 Оставлено : 3 апреля 2019 г. 15:26:25(UTC)
Aphex_TV

Статус: Новичок

Группы: Участники
Зарегистрирован: 03.04.2019(UTC)
Сообщений: 2

Не удаётся работать с сертификатом в версии 3,9 (куплена пожизненно)
В версии 4,0 сертификат видит, проверку проходит, но т.к. программа не куплена не удаётся использовать сертификат.
Полное удаление программы с очисткой следов (как в инструкции на сайте контур-екстерн) и установка по новой не дало никаких результатов.

НА ВЕРСИИ 3,9 (КУПЛЕНА ПОЖИЗНЕННО)
Проверка завершилась с ошибкой
Контейнер закрытого ключа
имя 28899779@2019-02-25-ООО ФАВОРИТ+
уникальное имя SCARD\rutoken_lt_338b5f60\0D00\EA5E
FQCN \\.\Aktiv Rutoken lite 0\28899779@2019-02-25-ООО ФАВОРИТ+
проверка целостности контейнера поврежден
Ключ обмена отсутствует
Ключ подписи отсутствует
загрузка ключей Ошибка 0x8009000A (-2146893814) Указан неправильный тип.
Версия контейнера 2
Расширения контейнера Ошибка 0x80090009 (-2146893815) Указаны неправильные флаги.





НА ВЕРСИИ 4,0 (НЕ КУПЛЕНА)
Проверка завершилась с ошибкой
Контейнер закрытого ключа пользователя
имя 28899779@2019-02-25-ООО ФАВОРИТ+
уникальное имя SCARD\rutoken_lt_338b5f60\0D00\EA5E
FQCN \\.\Aktiv Rutoken lite 0\28899779@2019-02-25-ООО ФАВОРИТ+
проверка целостности контейнера успешно
Ключ обмена доступен
длина ключа 512 бит
экспорт открытого ключа успешно
вычисление открытого ключа успешно
импорт открытого ключа успешно
подпись Ошибка 0x8007065B: Ошибка исполнения функции.
создание ключа обмена успешно
Offline Александр Лавник  
#2 Оставлено : 3 апреля 2019 г. 16:30:33(UTC)
Александр Лавник

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 30.06.2016(UTC)
Сообщений: 1,493
Мужчина
Российская Федерация

Сказал «Спасибо»: 19 раз
Поблагодарили: 319 раз в 309 постах
Автор: Aphex_TV Перейти к цитате
Не удаётся работать с сертификатом в версии 3,9 (куплена пожизненно)
В версии 4,0 сертификат видит, проверку проходит, но т.к. программа не куплена не удаётся использовать сертификат.
Полное удаление программы с очисткой следов (как в инструкции на сайте контур-екстерн) и установка по новой не дало никаких результатов.

НА ВЕРСИИ 3,9 (КУПЛЕНА ПОЖИЗНЕННО)
Проверка завершилась с ошибкой
Контейнер закрытого ключа
имя 28899779@2019-02-25-ООО ФАВОРИТ+
уникальное имя SCARD\rutoken_lt_338b5f60\0D00\EA5E
FQCN \\.\Aktiv Rutoken lite 0\28899779@2019-02-25-ООО ФАВОРИТ+
проверка целостности контейнера поврежден
Ключ обмена отсутствует
Ключ подписи отсутствует
загрузка ключей Ошибка 0x8009000A (-2146893814) Указан неправильный тип.
Версия контейнера 2
Расширения контейнера Ошибка 0x80090009 (-2146893815) Указаны неправильные флаги.





НА ВЕРСИИ 4,0 (НЕ КУПЛЕНА)
Проверка завершилась с ошибкой
Контейнер закрытого ключа пользователя
имя 28899779@2019-02-25-ООО ФАВОРИТ+
уникальное имя SCARD\rutoken_lt_338b5f60\0D00\EA5E
FQCN \\.\Aktiv Rutoken lite 0\28899779@2019-02-25-ООО ФАВОРИТ+
проверка целостности контейнера успешно
Ключ обмена доступен
длина ключа 512 бит
экспорт открытого ключа успешно
вычисление открытого ключа успешно
импорт открытого ключа успешно
подпись Ошибка 0x8007065B: Ошибка исполнения функции.
создание ключа обмена успешно

Здравствуйте.

Предположу, что сертификат и ключ приобретены 25 февраля 2019 года в аккредитованном удостоверяющем центре.

С 1 января 2019 года все аккредитованные удостоверяющие центры выпускают сертификаты по ГОСТ Р 34.10-2012, который поддерживается в КриптоПро CSP 4.0, но не поддерживается в КриптоПро CSP 3.9.

Следовательно, для работы с данным сертификатом нужно купить и активировать обновление лицензии до версии КриптоПро CSP 4.0.

По данному вопросу Вы можете обратиться дилеру, у которого была приобретена лицензия на КриптоПро CSP 3.9, или в наш коммерческий отдел (наши контакты).
Техническую поддержку оказываем тут
Наша база знаний
Offline Aphex_TV  
#3 Оставлено : 4 апреля 2019 г. 11:19:18(UTC)
Aphex_TV

Статус: Новичок

Группы: Участники
Зарегистрирован: 03.04.2019(UTC)
Сообщений: 2

Спасибо.
Offline ТахаАТ  
#4 Оставлено : 19 ноября 2019 г. 19:49:00(UTC)
ТахаАТ

Статус: Новичок

Группы: Участники
Зарегистрирован: 05.08.2015(UTC)
Сообщений: 2
Российская Федерация
Откуда: Кемеровская область

Такая же ошибка как и у Aphex_TV:
Проверка завершилась с ошибкой
Контейнер закрытого ключа
имя ИМЯ 1015084617
уникальное имя FAT12\D6A86CC2\ckmkdkyw.000\650F
FQCN \\.\FAT12_G\ИМЯ 1015084617
проверка целостности контейнера поврежден
Ключ обмена отсутствует
Ключ подписи отсутствует
загрузка ключей Ошибка 0x8009000A (-2146893814) Указан неправильный тип.
Версия контейнера 2
Расширения контейнера Ошибка 0x80090009 (-2146893815) Указаны неправильные флаги.
Т.е. тоже надо покупать обновление до 4.0? И в чем разница между СКЗИ "КриптоПро CSP" версии 4.0 за 4950 и 3375?
Offline ТахаАТ  
#5 Оставлено : 19 ноября 2019 г. 19:52:55(UTC)
ТахаАТ

Статус: Новичок

Группы: Участники
Зарегистрирован: 05.08.2015(UTC)
Сообщений: 2
Российская Федерация
Откуда: Кемеровская область

Это было при тестировании. При попытке установить личный сертификат, пишет, что нет ключа(((
Offline Андрей Писарев  
#6 Оставлено : 19 ноября 2019 г. 21:27:40(UTC)
Андрей Писарев

Статус: Сотрудник

Группы: Участники
Зарегистрирован: 26.07.2011(UTC)
Сообщений: 8,534
Мужчина

Сказал «Спасибо»: 309 раз
Поблагодарили: 1199 раз в 936 постах
Автор: ТахаАТ Перейти к цитате
Такая же ошибка как и у Aphex_TV:
Проверка завершилась с ошибкой
Контейнер закрытого ключа
имя ИМЯ 1015084617
уникальное имя FAT12\D6A86CC2\ckmkdkyw.000\650F
FQCN \\.\FAT12_G\ИМЯ 1015084617
проверка целостности контейнера поврежден
Ключ обмена отсутствует
Ключ подписи отсутствует
загрузка ключей Ошибка 0x8009000A (-2146893814) Указан неправильный тип.
Версия контейнера 2
Расширения контейнера Ошибка 0x80090009 (-2146893815) Указаны неправильные флаги.
Т.е. тоже надо покупать обновление до 4.0? И в чем разница между СКЗИ "КриптоПро CSP" версии 4.0 за 4950 и 3375?


Здравствуйте.

Основное:
в 3.9 нет поддержки алгоритмов ГОСТ-2012.
С 2019 - УЦ выпускают только с ГОСТ-2012

> надо покупать обновление до 4.0?
Да
Техническую поддержку оказываем тут
Наша база знаний
RSS Лента  Atom Лента
Пользователи, просматривающие эту тему
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.